设为首页收藏本站
ORF反垃圾邮件系统

邮件服务器-邮件系统-邮件技术论坛(BBS)

 找回密码
 会员注册

QQ登录

只需一步,快速开始

楼主: suagui

cisco路由器的基本配置方案

[复制链接]
发表于 2007-4-16 23:21:21 | 显示全部楼层

cisco路由器的基本配置方案

能不能也给我一份啊!!我正在学呢   helloshaowu@163.com
发表于 2007-4-21 11:55:07 | 显示全部楼层

cisco路由器的基本配置方案

看來這個世界上好人還是蠻多的
发表于 2007-5-12 08:50:04 | 显示全部楼层

cisco路由器的基本配置方案

发我一份吧,我也要.
发表于 2007-5-12 08:52:33 | 显示全部楼层

cisco路由器的基本配置方案

不好意思忘了写邮箱地址
kaluoooo@163.com
谢谢楼主了
发表于 2007-5-18 16:21:15 | 显示全部楼层

cisco路由器的基本配置方案

我也要一份,謝謝
jasonguo@126.com
发表于 2007-5-19 20:46:34 | 显示全部楼层

cisco路由器的基本配置方案

思科路由我喜欢
发表于 2007-5-19 20:46:54 | 显示全部楼层

cisco路由器的基本配置方案

一直以来,很想学的。
发表于 2007-5-23 15:58:55 | 显示全部楼层

cisco路由器的基本配置方案

给我也发一份吧,我一直在找呢。谢谢
我的EMail Address:fengcanjiang@yahoo.com.cn
发表于 2007-5-23 16:31:35 | 显示全部楼层

cisco路由器的基本配置方案

给我也发一份吧,我也想要,一直在找呢,谢谢!!!
我的地址:frankli119@gmail.com
发表于 2007-5-25 16:15:48 | 显示全部楼层

cisco路由器的基本配置方案

一、配置
Router#
Router#en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname juzhong
juzhong(config)#en
juzhong(config)#ena
juzhong(config)#enable se
juzhong(config)#enable secret ?
  0      Specifies an UNENCRYPTED password will follow
  5      Specifies an ENCRYPTED secret will follow
  LINE   The UNENCRYPTED (cleartext) 'enable' secret
  level  Set exec level password
juzhong(config)#enable secret qqqqqq
juzhong(config)#exit
juzhong#
00:03:58: %SYS-5-CONFIG_I: Configured from console by consoleconf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
juzhong(config)#exit
juzhong#
00:04:04: %SYS-5-CONFIG_I: Configured from console by console^Z
juzhong#q

二、配置IP
User Access Verification
Password:
juzhong>en
Password:
juzhong#show conf
juzhong#show configuration
Using 880 out of 29688 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname juzhong
!
enable secret 5 $1$PkvO$DAtxVUN3sIAdXvG88jsaZ/
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.11.1.254 255.255.0.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface Serial0/1
ip address 192.168.254.2 255.255.255.252
encapsulation ppp
!
router rip
network 10.0.0.0
network 192.168.254.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.11.1.253
ip route 10.1.0.0 255.255.0.0 192.168.254.1
ip route 10.2.0.0 255.255.0.0 192.168.254.1
ip route 10.3.0.0 255.255.0.0 192.168.254.1
no ip http server
ip pim bidir-enable
!
!
!
line con 0
password qqqqqq

line aux 0
line vty 0 4
password qqqqqq
login
!
!
end
juzhong#
您需要登录后才可以回帖 登录 | 会员注册

本版积分规则

小黑屋|手机版|Archiver|邮件技术资讯网    

GMT+8, 2019-12-15 11:39

Powered by Discuz! X3.2

© 2001-2016 Comsenz Inc.

本论坛为非盈利中立机构,所有言论属发表者个人意见,不代表本论坛立场。内容所涉及版权和法律相关事宜请参考各自所有者的条款。
如认定侵犯了您权利,请联系我们。本论坛原创内容请联系后再行转载并务必保留我站信息。此声明修改不另行通知,保留最终解释权。
*本论坛会员专属QQ群:邮件技术资讯网会员QQ群
*本论坛会员备用QQ群:邮件技术资讯网备用群

快速回复 返回顶部 返回列表