设为首页收藏本站
ORF反垃圾邮件系统

邮件服务器-邮件系统-邮件技术论坛(BBS)

 找回密码
 会员注册

QQ登录

只需一步,快速开始

查看: 2687|回复: 0

[求助] cisco 1841共享上网设置?

[复制链接]
发表于 2011-3-18 22:31:04 | 显示全部楼层 |阅读模式
刚刚接触cisco的产品,在网上搜索了一堆,先学着配置在现有局域网内共享上网。192.168.200.238是原局域网可以上网的IP,192.168.0.254定义为路由的LAN口地址,也就是说再共享出来上网的内网是192.168.0.X。下面是我的配置信息,麻烦各位帮忙看看是什么问题?谢谢!
Router#sh run
Building configuration...
Current configuration : 1071 bytes
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$..3w$BDjHt1ph0CbKgjggAlAk00
enable password celucasn
!
no aaa new-model
ip source-route
no ip routing
!
!
!
!
no ip cef
multilink bundle-name authenticated
!
!
license udi pid CISCO1841 sn FHK150370FY
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
speed auto
half-duplex
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.200.238 255.255.255.0
ip nat outside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
!
ip forward-protocol nd
!
!
no ip http server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.200.1
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
snmp-server community public RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password 123456
login
!
scheduler allocate 20000 1000
end

[ 本帖最后由 yflwz 于 2011-3-18 22:53 编辑 ]
您需要登录后才可以回帖 登录 | 会员注册

本版积分规则

小黑屋|手机版|Archiver|邮件技术资讯网    

GMT+8, 2019-11-12 23:50

Powered by Discuz! X3.2

© 2001-2016 Comsenz Inc.

本论坛为非盈利中立机构,所有言论属发表者个人意见,不代表本论坛立场。内容所涉及版权和法律相关事宜请参考各自所有者的条款。
如认定侵犯了您权利,请联系我们。本论坛原创内容请联系后再行转载并务必保留我站信息。此声明修改不另行通知,保留最终解释权。
*本论坛会员专属QQ群:邮件技术资讯网会员QQ群
*本论坛会员备用QQ群:邮件技术资讯网备用群

快速回复 返回顶部 返回列表