设为首页收藏本站
ORF反垃圾邮件系统

邮件服务器-邮件系统-邮件技术论坛(BBS)

 找回密码
 会员注册

QQ登录

只需一步,快速开始

查看: 2619|回复: 8

[原创] H3C DHCP配置举例

[复制链接]
发表于 2014-6-17 16:44:40 | 显示全部楼层 |阅读模式
DHCP配置举例
(本文转载自:91ccie.com/jishuwenzhang/sikehuaweipeizhi/heikejishugonglue/2012-09-25/1214.html
3.1 组网需求

客户端PC的网络接口卡,通过插有16口二层交换卡的路由器连接到DHCP服务器所在 的网络。

要求PC只能从合法的DHCP服务器Router1上动态申请到IP地址等相关配置信息,而不 能让网络Network1和Network2中私设的DHCP Server分配地址,或者一旦发生其它服 务器给客户端分配地址的情况,配置管理员需要及时知道。并且可以通过Router2访问 DHCP Server所在的Network1网络。

图 1 同一子网内动态地址分配组网图

3.2 使用版本

Router2、Router3和Router1使用相同的版本。

<Router1>display version
H3C Comware Platform Software
Comware software, Version 5.20, Release 1206, Standard
copyright (c) 2004-2007 Hangzhou H3C Tech. Co., Ltd. All rights reserved.
H3C MSR30-60 uptime is 0 week, 1 day, 23 hours, 21 minutes
Last reboot 2007/07/02 09:30:14
System returned to ROM By Power-up
.

3.3 配置步骤

3.3.1 配置路由器Router1

1. 配置信息

<Router1>display current-configuration
#
version 5.20, Release 1206, Standard
#
sysname Router1
#
domain default enable system
#
VLAN 1
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 1
network 10.10.0.0 mask 255.255.0.0
gateway-list 10.10.0.1
dns-list 10.10.0.20
domain-name mydomain.com
nbns-list 10.10.1.1 10.10.2.2 10.10.3.3 10.10.4.4
expired day 2 hour 2 minute 30
#
interface Aux0
async mode flow
link-protocol PPP
#
interface Ethernet0/0
port link-mode route

ip address 2.1.1.1 255.255.255.0

#
interface Ethernet0/1
port link-mode route
#
interface NULL0
#
interface LoopBack0
ip address 6.6.0.1 255.255.255.255
#

ip route-static 10.10.0.0 255.255.0.0 2.1.1.2
(本文转载自:91ccie.com/jishuwenzhang/sikehuaweipeizhi/heikejishugonglue/2012-09-25/1214.html
您需要登录后才可以回帖 登录 | 会员注册

本版积分规则

小黑屋|手机版|Archiver|邮件技术资讯网    

GMT+8, 2019-11-13 01:00

Powered by Discuz! X3.2

© 2001-2016 Comsenz Inc.

本论坛为非盈利中立机构,所有言论属发表者个人意见,不代表本论坛立场。内容所涉及版权和法律相关事宜请参考各自所有者的条款。
如认定侵犯了您权利,请联系我们。本论坛原创内容请联系后再行转载并务必保留我站信息。此声明修改不另行通知,保留最终解释权。
*本论坛会员专属QQ群:邮件技术资讯网会员QQ群
*本论坛会员备用QQ群:邮件技术资讯网备用群

快速回复 返回顶部 返回列表